IPB

Здравейте ( Вход | Регистрация )

> Как да подкарам ipb 1.3 под MySql 5
murad
коментар Nov 7 2006, 10:51
Коментар #1


Нов Потребител

Група: Потребители
Коментари: 6
Регнат: 7-November 06
Пол: Жена



Имам проблем с инсталацията на IPB 1.3,изкарва ми това
QUOTE
Warning!

The following errors must be rectified before continuing!
Please go back and try again!

mySQL Error: Invalid default value for 'macro_set'
Query:CREATE TABLE ibf_macro ( macro_id smallint(3) NOT NULL auto_increment, macro_value varchar(200) default NULL, macro_replace text, can_remove tinyint(1) default '0', macro_set smallint(3) NOT NULL default '', PRIMARY KEY (macro_id), KEY macro_set (macro_set) ) TYPE=MyISAM;


хостинг провайдерът ми ми каза че това било защото старитер версии на ипб като тази не тръгвали на MySql 5 имало начин да се подкара ... ако някой знае да помага че я загазихххххх!!!
Go to the top of the page
 
+Quote Post
 
Start new topic
Отговори (1 - 7)
vIkToRsHeFa
коментар Nov 7 2006, 13:58
Коментар #2


.: БосСс В ДжУнГлАтА :.

Група: Администратори
Коментари: 15,312
Регнат: 25-April 05
От: Гр. Пловдив
Пол: Мъж



(murad @ Nov 7 2006, 10:51) *

хостинг провайдерът ми ми каза че това било защото старитер версии на ипб като тази не тръгвали на MySql 5 имало начин да се подкара ... ако някой знае да помага че я загазихххххх!!!


Прав е! Единият вариант е да си ъпгрейднеш форума до последна версия 2.1.x мисля че нямаха проблеми със mysql 5 макар и да не е обявена официално подръжката му. Другият вариант е просто да смениш хостера си. smile.gif
Go to the top of the page
 
+Quote Post
murad
коментар Nov 9 2006, 10:55
Коментар #3


Нов Потребител

Група: Потребители
Коментари: 6
Регнат: 7-November 06
Пол: Жена



Ами откаде да взема най-новата версия на ипб със български,и да питам законно ли е?
Go to the top of the page
 
+Quote Post
vIkToRsHeFa
коментар Nov 9 2006, 11:34
Коментар #4


.: БосСс В ДжУнГлАтА :.

Група: Администратори
Коментари: 15,312
Регнат: 25-April 05
От: Гр. Пловдив
Пол: Мъж



(murad @ Nov 9 2006, 10:55) *

Ами откаде да взема най-новата версия на ипб със български,и да питам законно ли е?


Не! Не е законно всички версии над 1.3 са платени. https://www.invisionpower.com/customer/orde...?shop_cat=1,3,4 smile.gif

Ако не ти е проблем горното:
Invision.Power.Board.v2.1.5.Inc.Keygen.Nulled.by.PyR8zdl.rar
Invision Power Board 2.1.7 (nulled).rar

Очаква се и инвижън 2.2.х в близките седмици. smile.gif

Препоръчвам ти да сменищш хоста това би било най-лесното решение на проблема, а и щом хостера ти минава така с лека ръка към mysql 5 ме съмнява че това надали шще е единствения му проблем и не си заслужава. Като гледам само единственото качествено нещо е подръжката. smile.gif От там нататък не знам решението остава твое. blush.gif
Go to the top of the page
 
+Quote Post
poznai
коментар Dec 9 2006, 00:03
Коментар #5


Уважаван Потребител

Група: Уважавани
Коментари: 84
Регнат: 17-August 05
От: Пловдив
Пол: Мъж



(vIkToRsHeFa @ Nov 9 2006, 11:34) *
всички версии над 1.3 са платени.
Не си много сигурен, нали smile.gif
Go to the top of the page
 
+Quote Post
vIkToRsHeFa
коментар Dec 9 2006, 01:17
Коментар #6


.: БосСс В ДжУнГлАтА :.

Група: Администратори
Коментари: 15,312
Регнат: 25-April 05
От: Гр. Пловдив
Пол: Мъж



(poznai @ Dec 9 2006, 00:03) *

(vIkToRsHeFa @ Nov 9 2006, 11:34) *
всички версии над 1.3 са платени.
Не си много сигурен, нали smile.gif


Освен триал версиите и максимум 1.3.1 файнал версията но за последната не съм сигурен. unsure.gif Останалото всичко си е платено... blink.gif
Go to the top of the page
 
+Quote Post
poznai
коментар Dec 9 2006, 12:08
Коментар #7


Уважаван Потребител

Група: Уважавани
Коментари: 84
Регнат: 17-August 05
От: Пловдив
Пол: Мъж



И какъв е проблемът с трайъл версиите? Последната мисля, че беше 2.0.1 и доколкото си спомням може човек да си я ползва за постоянно. Чак след нея вече направиха IPB платен.

IPB 2.0 Unlimited Trial: Illegal to distribute, perfectly legal to use.
Go to the top of the page
 
+Quote Post
vIkToRsHeFa
коментар Dec 13 2006, 11:33
Коментар #8


.: БосСс В ДжУнГлАтА :.

Група: Администратори
Коментари: 15,312
Регнат: 25-April 05
От: Гр. Пловдив
Пол: Мъж



(poznai @ Dec 9 2006, 12:08) *

И какъв е проблемът с трайъл версиите? Последната мисля, че беше 2.0.1 и доколкото си спомням може човек да си я ползва за постоянно. Чак след нея вече направиха IPB платен.

IPB 2.0 Unlimited Trial: Illegal to distribute, perfectly legal to use.


Дам макар по-късно да го ограничиха на демо със ограничения от вида на 5000 поста или нещо от тоя род. Но във всеки случай 2.0 никак ама никак не е добре да се ползва имайки в предвид десетките експлоити преди версия 2.0.4 (след нея пак си има ма по малко макар че вече и 2.0.х не е добре да се ползва. smile.gif )

А за 1.3 експлоити вече почти никой не търси не че има и за какво де то вече и mysql 5 го не поддържа... smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 потребител(и) четат тази тема (1 гости и 0 скрити)
0 Потребител(и):

 



- Елате в .: BGtop.net :. Топ класацията на българските сайтове и гласувайте за този сайт!!! Олекотена версия

Сега е: 17th August 2019 - 20:09